Install PHPRad On Your Windows Platform.

System Requirements


Web Server
Apache Server
Database
MySQLi
Language
PHP PHP 5.3 and Higher
Browser Support
Chrome / Edge / Firefox / Safari / Opera (latest), IE 9+
Operating System
WIndows Operating System: Windows xp / Windows vista / Windows 7 / Windows 8 / Windows 10
.Net Framework
4.0 and higher

laptop_windows desktop_windows


Download SetUp cloud_download